cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Banner in the New Community Template

Highlighted
Staff Chef
Staff Chef

Problem with Banner in the New Community Template

Jump to solution

I am seeing a problem with the Banner text for the new community template. The I and T of COMMUNITY appear overlaid or one of the letters is missing. so I end up with COMMUNIY.

I have tried this on firefox, chrome and Internet Explorer.

Nicole Guzzo​ and Deirdre Yee

~If my post was useful, please give me a thumbs up! Mark correct answers as 'solutions' so we can all find answers faster!~
Message 1 of 8
1 Solution

Accepted Solutions
Community Manager
Community Manager

Re: Problem with Banner in the New Community Template

Jump to solution

It looks right on safari and didn’t on chrome until I cleared my cache. It meant I needed to login afresh but the logo isn’t looking strange anymore. Richard Lewis and Adam Cooper, is it working for you now? * Edited because typed out too quickly on mobile


____

Did you know solutions are the most powerful thing in this community?  When someone answers your question - only you can mark it as a solution.
Help other members find valuable content faster - Mark Responses As Solutions and give out Kudos (Likes)!

View solution in original post

Message 5 of 8
7 Replies
Pastry Chef
Pastry Chef

Re: Problem with Banner in the New Community Template

Jump to solution

Same for me! Font looks like Times New Roman too which I suspect isn't intended

Message 2 of 8
Community Manager
Community Manager

Re: Problem with Banner in the New Community Template

Jump to solution

Hi Richard Lewis​ & Adam Cooper​! We were having a few issues with the logo over the weekend, but I believe it's good to go now! Can you check and let me know if you still see an error? Thanks - I appreciate your help!


---
Check out my signature
- one of the cool new features of our community. Edit yours under "Personal Information".
Message 3 of 8
Staff Chef
Staff Chef

Re: Problem with Banner in the New Community Template

Jump to solution

Hi Nicole, I still see the same issue. Is there something I need to do cache wise? Can you share what we should be seeing please?

Regards, Richard

~If my post was useful, please give me a thumbs up! Mark correct answers as 'solutions' so we can all find answers faster!~
Message 4 of 8
0 Likes
Reply
Community Manager
Community Manager

Re: Problem with Banner in the New Community Template

Jump to solution

It looks right on safari and didn’t on chrome until I cleared my cache. It meant I needed to login afresh but the logo isn’t looking strange anymore. Richard Lewis and Adam Cooper, is it working for you now? * Edited because typed out too quickly on mobile


____

Did you know solutions are the most powerful thing in this community?  When someone answers your question - only you can mark it as a solution.
Help other members find valuable content faster - Mark Responses As Solutions and give out Kudos (Likes)!

View solution in original post

Message 5 of 8
Staff Chef
Staff Chef

Re: Problem with Banner in the New Community Template

Jump to solution

All fixed, thanks

~If my post was useful, please give me a thumbs up! Mark correct answers as 'solutions' so we can all find answers faster!~
Message 6 of 8
Sushi Chef
Sushi Chef

Re: Problem with Banner in the New Community Template

Jump to solution

All fixed, never ever before experienced similar behavior :-)

Message 7 of 8
Pastry Chef
Pastry Chef

Re: Problem with Banner in the New Community Template

Jump to solution

After doing Shift-F5 in Chrome, its working for me too

Message 8 of 8