cancel
Showing results for 
Search instead for 
Did you mean: 

In which version of Installed Package & MFL-client TLS 1.1 (or higher) will be supported?

Highlighted
Grill Chef
Grill Chef

In which version of Installed Package & MFL-client TLS 1.1 (or higher) will be supported?

Dear all,

As Salesforce plans on deactivating TLS 1.0 for out- and inbound connections by end of June 2016 in Sandboxes and by begin of March 2017 in Production instances, I am wondering which version of MFL will support TLS 1.1 or higher? I already tested with Winter 16 SP Installed Package & Winter 16 SP MFL and found out it is not working. Am I missing any setting in the application config-file or is it just not supported in the newest version?

I am asking now, because MFL-connection is essential for us and the doc I found informing about deactivation of SSL 3.0 (IMPORTANT SALESFORCE & SERVICEMAX SECURITY UPGRADE was published pretty short before deactivation. We will need some time up front to upgrade to a newer version, if required.

Thanks & best regards,

Jan Staufenberg

Highlighted

Re: In which version of Installed Package & MFL-client TLS 1.1 (or higher) will be supported?

Hi Jan,

This Knowledge Article should answer your question. Please let me know if you need any additional information. Deprecation of TLS 1.0 in Salesforce

0 Likes
Reply