Labor Line not working

Hi All,

I am updating value of Additional Hours using Web and Summer 16 FSA Ipad application. It is working fine in web but the values added using FSA application for Labor Line is not syncing correctly. Additional hours line does not appear in Ipad SVMX app after completing a config sync as well. Please find below screenshot for the same.

Please suggest if anyone has any idea regarding same..

Thanks,

Prafulla Mishra

0 Likes
Reply

Re: Labor Line not working

Prafulla Prashant Mishra Just for clarity, is the issue that the lines that are created in the system not showing up on the iPad App even though they are showing up on the browser?

0 Likes
Reply

Re: Labor Line not working

Hi Sharath Satheesh​,

If we create lines using browser we can see in iPad but if we create lines using iPad we can not view in browser. I tried config sync as well just after creating lines but nothing happened.

0 Likes
Reply

Re: Labor Line not working

Thanks Prafulla Prashant Mishra

Is the SFM from which the lines are being created expected to Synch on Save or do you have to manually force the data sync? Have you tried forcing the data sync to see if that makes it feed through?

Have you tried getting the IoS log and the debug log during the sync to evaluate any failures occurring during the data sync?

Re: Labor Line not working

I will try today and let you know. Please share your contact details on +91 9916035902.

0 Likes
Reply
Fry Chef
Fry Chef

Re: Labor Line not working

Good Morning Prafulla,

Were you ever able to resolve this issue? We are having a similar issue with the same thing, except with a standard object.

Re: Labor Line not working

Hi Victor Pedroni​,

The issue has not been resolved yet. I will let you know if we can fix the same.