cancel
Showing results for 
Search instead for 
Did you mean: 

ServiceMax Version requirements for Service Board

Highlighted
Line Chef
Line Chef

ServiceMax Version requirements for Service Board

Can we use Service Board with Release 18.2 or 18.3 version?

Message 1 of 7
0 Likes
Reply

 

Post a Comment

This widget could not be displayed.
" />
This widget could not be displayed.
" />
6 Replies
Fry Chef
Fry Chef

Re: ServiceMax Version requirements for Service Board

For Service Board to Work

1. Service Board Extension Package Installation is required into your Org.

2. For Service Board Extension Package Installation your ServiceMax Version Should be 19.1.

Let me know if this helps.

Message 2 of 7
0 Likes
Reply
Customer Success Team
Customer Success Team

Re: ServiceMax Version requirements for Service Board

Hi, Service Board 19.1 requires that you are on ServiceMax version 19.1

For system requirements, please refer to this link:

https://help.servicemax.com/articles/#!service-board-release-notes/system-requirement-for-service-bo...

Our full Service Board 19.1 documentation can be found here:

https://help.servicemax.com/articles/#!service-board-19-1/introduction-to-service-board

I hope this is helpful!

---
If you want to get my attention quickly, please be sure to @ me!  @lisa_mercer
   
Message 3 of 7
0 Likes
Reply
Fry Chef
Fry Chef

Re: ServiceMax Version requirements for Service Board

Thanks Lisa

But I already followed these steps.

I have installed service board extension.
But configuration is a major problem now as I am not able to open Max Admin.
I am not sure whether I need the seed data as I have 19.1 version of service max.
I have created the Link, Connected app and Remote Site setting still whenever I am clicking service board link I am getting this error message "the application you tried to access does not exist on this server."Screenshot (2033).png
Please help me configuring these setups as soon as possible.
My ServiceMax Org Information is as follows:
Username  = vivek.k33@svmx201.demo
Salesforce.com Organization ID = 00D6F000002S9zl
 
If I need the seed data please provide me the installation key.
 
Message 4 of 7
0 Likes
Reply
Customer Success Team
Customer Success Team

Re: ServiceMax Version requirements for Service Board

Please reach out to your contact in partner enablement as they will be able to direct you to the right resource for handling a Service Board installation.  If you don't mind sharing which customer account you are working on, I can tag the appropriate Customer Success person.

Thanks!

---
If you want to get my attention quickly, please be sure to @ me!  @lisa_mercer
   
Message 5 of 7
0 Likes
Reply

Re: ServiceMax Version requirements for Service Board

HI Lisa,

Thank you for the reply.

i am note able to access the link shared by you(https://help.servicemax.com/articles/#!service-board-19-1/introduction-to-service-board) it is showing as Error- 404 (Not found)  can you help me out in getting full documentation of service board.

 

Thanks & Regards,

Sardar Ranveer Singh.

Tags (1)
Message 6 of 7
0 Likes
Reply
Customer Success Team
Customer Success Team

Re: ServiceMax Version requirements for Service Board

Because Service Board 19.2 is now released, please refer to the documentation for 19.2.  

 

The easiest way to do this is via our documentation portal, help.servicemax.com

---
If you want to get my attention quickly, please be sure to @ me!  @lisa_mercer
   
Message 7 of 7
This widget could not be displayed.
" />
This widget could not be displayed.
" />